Apologies - worst lag ever!
#1
Well, tonight lag came to a head - started CSE and the dialogue box wouldn't go, then nothing was responding. Then I was at full impulse, then at the edge of the map. Then everything was maybe 20 seconds delayed. Then it logged me out!

Not happy, trying to find out what the issue is.

Sorry to all those in the group who had to then 4-man it while a Kar'fi carrier was going mad all over the place!
Reply
#2
Monty Wrote:Well, tonight lag came to a head - started CSE and the dialogue box wouldn't go, then nothing was responding. Then I was at full impulse, then at the edge of the map. Then everything was maybe 20 seconds delayed. Then it logged me out!

Not happy, trying to find out what the issue is.

Sorry to all those in the group who had to then 4-man it while a Kar'fi carrier was going mad all over the place!

Don't worry, I blame Cryptic and your ISP. Smile I'm suffering from lag as well, although not to that extent. It happens.
Reply
#3
Big problem is that if it's only a spike issue then tracert etc will struggle to pick it up.

Just ran 5 tracerts to the patch server (suggested bench mark) in a row - all under 110ms which is ideal. Frustrating to say the least.
Reply
#4
It seems that whenever there is a large new patch, the game lags a bit and so a few days later another patch comes out to fix the previous patch. Happens with most games.
Reply
#5
Hard to say the cause. I wasn't having lag, but had a number of disconnects around the same time. At any rate, look forward to running more stf's with you down the road.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Sponsored Links