Armada website broken?
#11
Fun fact: Google Chrome on my Android phone seems to work as well (same build as Desktop version). WTF?
Reply
#12
hahaha you have to use IE11  Tongue just kidding. So I'm thinking there's either some cache issue or something related to the DNS. Two questions. 1) Is your phone on the same network as your desktop? 2) Did you try chrome's incognito on your desktop?


Reply
#13
My Desktop is connected to my Router via LAN-cable, while my Phone is connected to it via WLAN. I do not use the Incognito mode.
Reply
#14
So it's not the network, then it must be the browser. If you don't mind, give incognito a shot.


Reply
#15
Incognito is not solving it either.
Reply
#16
Can't you just change the security level for that site to "safe". I think there is a way to get your system to except the particular security certificates on an individual basis in the browser.
Reply
#17
(05-02-2018, 05:50 PM)MichaelGill Wrote: Can't you just change the security level for that site to "safe". I think there is a way to get your system to except the particular security certificates on an individual basis in the browser.
That's not the issue. http://armada.stoacademy.com is already classified as being safe.
Reply
#18
Wait a second. In the URL bar in the browser are you seeing http:// or https:// ? Only asking because you copied the URL with http://


Reply
#19
(05-02-2018, 06:00 PM)Attilio Wrote: Wait a second. In the URL bar in the browser are you seeing http:// or https:// ? Only asking because you copied the URL with http://
My bad. It is actually https://armada.stoacademy.com
Reply
#20
If your running Chrome on both your phone and computer, go to Settings>Advanced>Manage certificates and see if both are showing the same info. I know you can sync the browser across your devices but not sure those particular setting would be covered under that feature.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Sponsored Links