Setting auto-fire
#1
I was reading on Wiki that you can set your weapons to auto-fire as well as firing sequence priority. The site says to right click on the weapon and a dialog box will come up allowing you to set these. I have tried this and it does not seem to work. Any insight on what I may be doing wrong?
Reply
#2
I think if you just left-click it, it should show a red box around it.

I could be wrong it's been a while since I've done it, but that's how I remember it.
Reply
#3
Wiki said right click and a green bordered box would appear. Since this did not happen, I am inclined to think you are probably correct. I trust you more than Wiki.  Wink
Thanks J. I will try that as soon as I can and update.
Reply
#4
I've never seen that dialogue box before. I simply right-click on the weapon in the Weapons UI, then it gets a green border and will auto-fire. Have done it this way for the past five years. At least on my Ships. Setting auto-fire on Ground will only work with RPG mode afaik.
Reply
#5
(10-12-2017, 04:13 PM)TacPaddy Wrote: I've never seen that dialogue box before. I simply right-click on the weapon in the Weapons UI, then it gets a green border and will auto-fire. Have done it this way for the past five years. At least on my Ships. Setting auto-fire on Ground will only work with RPG mode afaik.

Knew I was wrong somewhere - green not red!
Reply
#6
Now I am just confused! Not really. I will check this out when I get home and give you guys my results. I thank you both for your input.
Reply
#7
Well, I tried both methods and neither worked.
Reply
#8
(10-12-2017, 07:48 PM)MichaelGill Wrote: Well, I tried both methods and neither worked.


Michael if you go to the box where it shows your weapons with the little buttons for fire beams or torpedoes or all. Those boxes you should just right click and a green border should appear if that doesn’t happen then it might be something you need to fix in your settings, however I’ve never had that problem you should just right click and the green should border the boxes.


Sent from my iPhone using Tapatalk
         
        
Reply
#9
(10-12-2017, 11:44 PM)Madman Wrote: Michael if you go to the box where it shows your weapons with the little buttons for fire beams or torpedoes or all. Those boxes you should just right click and a green border should appear if that doesn’t happen then it might be something you need to fix in your settings, however I’ve never had that problem you should just right click and the green should border the boxes.


Sent from my iPhone using Tapatalk

I have tried that. Is it some thing in my options that could be preventing it?
Reply
#10
(10-13-2017, 12:22 AM)MichaelGill Wrote: I have tried that. Is it some thing in my options that could be preventing it?


It’s a possibility however I don’t think there is.


Sent from my iPhone using Tapatalk
         
        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Sponsored Links