Console dropdowns not populating

So in the new version (I think it's 6.3.1), when I go to a ship console (I'm currently doing this from my phone), I cannot get the dropdown list of consoles to come up.

Seems to be working fine for me. Has it worked for you before? What phone do you have?

Sent from my SGH-M919 using Tapatalk

Yeah, it's been working fine for me right up until I tried putting in a new build this morning.  Prior to that, my last time on was... Tuesday night, maybe?   I don't think I was on yesterday.  The phone's an Android, Moto X.  When I get a chance tonight, I'll try from my desktop and see how it works there.
Alright let me know. When I get home I'll check the error logs to see if anything can give me a clue.

Sent from my SGH-M919 using Tapatalk

A little testing on my part reveals that whatever's going on is unique to consoles:

When I open a build, and click on the item selection for a console, the dropdown doesn't fill/populate.

Then I go to, say, one of my ship's weapons, and I can get that dropdown to fill with all of the weapons.

Now, if I go back to the console slots and try to edit an item again, the dropdown fills with the items from the previous edit (in this case, weapons).

I hope this helps to diagnose.
Can you give me a link to the build that you're looking at. I can't seem to reproduce the issue.

EDIT: I see it now. I'll release a fix as soon as possible.

It's working correctly now. Thanks for narrowing down the problem for me.

Sure, happy to help!  Thanks for the prompt fix!

Forum Jump:

Users browsing this thread: 1 Guest(s)
Sponsored Links