Can't Access the Skill Planner
#1
I've tried using the Skill Planner about six times today, and received this each time:



Am I doing something wrong?

Just to be safe, I have checked this in both Chrome and Safari.
#2
There seems to be server problems. There's not much I can do about that but I'll try to figure something out.


#3
This has been an on going thing for 3 days now at least for me. I have tried to use it on my tablet,phone,computer 3 different browsers still nothing. I am sure it is happening to many more that are not speaking up...
#4
It's a server issue that I, unfortunately, have no control over. It seems to be caused by a high volume of traffic.


#5
Attilio, might I suggest that you review your hosting agreement? Sometimes there are clauses that allow for reparations for extended downtime. 3 days is a very long time, so I imagine that there should be some sort of plan on their end to refund part of the hosting fees at least.

I'm just suggesting this because if my host took down my site for 3 days I'd be pissed. So I am sure you are pissed too. If the host can refund something or do something nice in consolation, it might make things at least a touch better for you. Smile
#6
They haven't taken the site down because we're on it right now lol


#7
Just a heads up, the skill planner should be loading but it'll probably run slow


#8
Still unable to use the skill planner. THe rest of the site is fine.
#9
If you're getting the same page as in the OP try clearing your cache.

Again the loading, saving, etc. might be slow.


#10
Ahhh, so the Skill Planner is on the same domain? I didn't realize that. Smile


Forum Jump:


Users browsing this thread: 1 Guest(s)
Sponsored Links