Saved to site, Link not working.
     Hi guys, newer to the site as well, for some reason I cannot seem to get the skill plan layouts to load using given link:
     After redoing the planner several times and saving several times even if I try to access the build via my own account it just shows perma-loading. Friends are unable to view as well. Basically after setting everything up, comment/notes as well, the file seems to just be lost. It is saved to my pc, but the link does not work, cannot add/edit from account either. Just missing/not accessible.

Could the server/site just need time to update?

Are there any known bugs in any part of the planner, (icons, trait selections, too much text in notes?) that are known to cause this problem?

Am able to load other player's posted build without a problem.
Am looking through threads but you know how that goes Smile
Help is appreciated, thanks in advance~
I'm looking into this now. I'll get back to you as soon as possible.

Ok so I manually fixed your build, it should load correctly now. Unfortunately I'm not 100% sure what happened. I'm going to continue testing things out and hopefully release a fix either soon or when I update the planner with the latest features coming to STO.

In the meantime I'll leave this thread open in case you or someone else runs into the problem again.


I ran into this issue as well. I built the profile using Google Chrome. Went back the next day to make some adjustments, and it's stuck permanently loading. I tested it in Firefox and Chrome on my PC, and safari on my iPad, same issue.

Thank you for whatever help you can provide!

Edit: Attempted to remake my profile, but left the Ground fields empty. Same issue.

Edit 2: 2ed attempt to remake. Did not select Specializations this time. Also selected None for warp core modifier mods and Tac Console mods before saving them.

Edit 3: 3rd attempt. Left Description and Notes fields empty. Worked. Testing now to see what I typed that caused it.

Edit 4: Saving while I had the following text in the Notes field broke it. Posting original text here in case it'll be useful.
Quote:I need to respec, badly. Can you offer some suggestions?

The fist personal trait listed is Ablative Shell.

Radiant Nanite Cloud will be replaced with Supremacy once I buy the appropriate ship.

Both Tactical Officers are Embassy Romulans with the Superior Romulan Operative trait.
The remaining bridge crew have the Efficient space trait.

I'm eventually going to be switching to an AP [CritD]x3+something else, but this is a little bit of a unique build I thought I

might field.

I've not invested in the DBB that much, and would be willing to broadside it with Beam arrays if that seems better.

I have all crafting schools at 15+ with the appropriate crafting DOffs.

My command tree is mostly spent on ground skills. The only space skills I invested in was the Achilles' Heal tree in T3, and the

space traits in Tier 2.

Tiers 1 and 2 of the Pilot skill tree are maxed out. I am working on filling this tree for the Improved Pedal to the Metal

starship trait.

I only have one point spent in the Intel Tree >_<

All reputations are at T5, save Iconian Resistance, which is at T3.

I have access to a fully equipped T5 Fleet SB, and T3 Holdings.

Edit 5: Discovered that ">_<" was causing the issue. Removed from the sentence "I only have one point spent in the Intel Tree >_<" Was then able to view my published profile. Did further troubleshooting and discovered that the use of the "<" character was what broke it.
Hope this helps! Left profile broken in case you wish to review.
Well that's very interesting. Thanks for troubleshooting. I'll look into it some more.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Sponsored Links