STO Academy Fleet Statistics
#51
Fleet Stats have just been updated. I'll be on leave for the weekend, so the next update will not be before Tuesday, 26th (no Generations pun intended).
Reply
#52
Thanks, again, for all your work on keeping this up and coordinated and up to date and have a great time!

Reply
#53
(05-21-2015, 05:25 PM)puckalish Wrote: Thanks, again, for all your work on keeping this up and coordinated and up to date and have a great time!
You're welcome.

(05-21-2015, 04:53 PM)TacPaddy Wrote: Fleet Stats have just been updated. I'll be on leave for the weekend, so the next update will not be before Tuesday, 26th (no Generations pun intended).
Alright, I'm back from my weekend leave. First order of business was to update the Stats ahead of schedule. That's done. Enjoy!
Reply
#54
Fleet Stats are once again updated. Keep in mind, that you can use them to track your individual progress on the Specialist Commendations. Wink
Reply
#55
Okay, I made some minor design changes:

I altered the "Contribution Leaderboard" and the "Hall of Fame", so that you can chose what is to be shown. This should also be a little bit more friendly towards mobile devices.

I removed the "Hunt for Citations" sheet. If you still want to know, when you are likely to qualify  for the next Fleet Holding Commendation, then you find it in your Status with tomorrow's data import.

Since you Guys majorly focus on your own Status as well as on the Contribution Leaderboard, I put all other data like Fleet history, Game ranks, Career choices & Contribution Analysis in one sheet. This one unfortunately is not much compatible to mobile devices, but since the information in it is not as much requested, I don't see any harm in it.

Live Long and Prosper
TP
Reply
#56
The link to the stats is now asking me for a username and password?!
Reply
#57
(07-14-2015, 02:31 PM)chestertrek Wrote: The link to the stats is now asking me for a username and password?!
That's odd. I investigate that.
Reply
#58
(07-14-2015, 02:36 PM)TacPaddy Wrote: That's odd. I investigate that.
I have checked it. Didn't occur to me. It's probably a very strange fluke. If it happens again, then please make a screenshot and post it here. Thank you.
Reply
#59
Happening every time. I've cleared cookies etc. I'm using IE, but it has worked before.

https://www.dropbox.com/s/74kf8e4p0f6c7w...r.jpg?dl=0

Cheers
Reply
#60
(07-14-2015, 03:40 PM)chestertrek Wrote: Happening every time. I've cleared cookies etc. I'm using IE, but it has worked before.

https://www.dropbox.com/s/74kf8e4p0f6c7w...r.jpg?dl=0

Cheers
Okay, I may have isolated the bug. Please clear Cache and Cookies again and let me know, if it helped.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Sponsored Links