STO Academy Forum
Tapatalk plugin - Printable Version

+- STO Academy Forum (http://forum.stoacademy.com)
+-- Forum: Star Trek Online (http://forum.stoacademy.com/forumdisplay.php?fid=6)
+--- Forum: Site Bugs and Suggestions (http://forum.stoacademy.com/forumdisplay.php?fid=7)
+--- Thread: Tapatalk plugin (/showthread.php?tid=5368)



Tapatalk plugin - TacPaddy - 08-30-2018

Did anything happen to the Tapatalk plugin? I haven't received any notifications today and on further examination all the new posts of today did not show up in Tapatalk either.


Tapatalk plugin - James - 08-30-2018

Tapatalk is buggered is the simple answer to that one lol.

It doesn't show posts in threads unless they're new posts. It's a pain to find anything. I end up using it in tandem with the browser

Sent from my H8216 using Tapatalk


RE: Tapatalk plugin - TacPaddy - 08-30-2018

(08-30-2018, 02:12 PM)James Wrote: Tapatalk is buggered is the simple answer to that one lol.

It doesn't show posts in threads unless they're new posts. It's a pain to find anything. I end up using it in tandem with the browser

Sent from my H8216 using Tapatalk
I had no problems until this morning. I try reinstalling. Maybe that works.


RE: Tapatalk plugin - Attilio - 08-30-2018

Its just tapatalk. I don't understand why its been failing but its certainly not anything we're doing. I just confirmed the plug in is up to date.


RE: Tapatalk plugin - TacPaddy - 08-30-2018

*sigh* reinstalling didn't work either. Guess, I have to live with it.


RE: Tapatalk plugin - Attilio - 08-30-2018

Welcome to my world lol


RE: Tapatalk plugin - TacPaddy - 08-30-2018

Btw, I don't know why, but now I get notifications again. LOL.  Picard Facepalm

EDIT: To be precise, Tapatalk is now catching up on all the notifications it was supposed to give earlier today. Picard Facepalm


RE: Tapatalk plugin - Attilio - 08-30-2018