STO Academy Forum
Bug Report: Cannont update forum signature - Printable Version

+- STO Academy Forum (http://forum.stoacademy.com)
+-- Forum: Star Trek Online (http://forum.stoacademy.com/forumdisplay.php?fid=6)
+--- Forum: Fleet Discussions (http://forum.stoacademy.com/forumdisplay.php?fid=16)
+--- Thread: Bug Report: Cannont update forum signature (/showthread.php?tid=3455)



Bug Report: Cannont update forum signature - FireTrek - 02-06-2016

I cannot seem to update the forum signature to show my new rank. I have gone to http://armada.stoacademy.com/signature and created a new one, but when copying the signature URL and going to the UCP, it just puts my old one on there.

@firetrekkie
Commodore


RE: Bug Report: Cannont update forum signature - TacPaddy - 02-06-2016

(02-06-2016, 08:47 PM)Firetrekkie Wrote: I cannot seem to update the forum signature to show my new rank. I have gone to http://armada.stoacademy.com/signature and created a new one, but when copying the signature URL and going to the UCP, it just puts my old one on there.

@firetrekkie
Commodore
The new Fleet signature needed Approval first, which I just gave. Please check, if it is fine now.


RE: Bug Report: Cannont update forum signature - Kenthend - 02-06-2016

Ha I see commodore on it


RE: Bug Report: Cannont update forum signature - FireTrek - 02-08-2016

(02-06-2016, 08:59 PM)TacPaddy Wrote: The new Fleet signature needed Approval first, which I just gave. Please check, if it is fine now.

Thanks TP it is ok now