STO Academy Forum

Full Version: I need help. Launcher not Launching (patchclient error)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am hit with this problem and thus cannot launch and play STO.

The discussion on the STO forum suggested a working copy of "Star Trek Online.exe" overwritten on the supposedly bad copy will fix this launcher issue.

If any of you can access the game, I would like to ask your help to provide me a copy of the above.
The file size is 8.3MB.

Anyone can help? Please email a copy of "Star Trek Online.exe" to my email
542528 at gmail dot com

Seems that this problem is affecting a small group of players. This is the second time I got this problem. Last time a re-install worked, but not this time.

I would like to say that there is no need to double post. Most of us do see it on either a regular, or semi-regular basis. Also, as a suggestion, have you tried downloading it other ways such as the torrent provided by STO, or if you're direct downloading from the STO website, try the Steam download, if you have it. In addition, if memory serves right, I do believe that not many email providers allow attachments over 5mb, from what I've seen. But I could be wrong.
I sed to have patch client error when i first installed STO. All i idi is right click on the icon and "Run as Administrator" - the patching should proceed and then when finished patching Engage.

Let me know if it works.
I got a working copy from BDS on the STO forum. So please consider this thread close. Thanks.