STO Academy Forum

Full Version: Signiture Maker 2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Cannot seem to save the Signiture and then apply it to my posts haven't been for some time also the pic I gave as a suggestion is not on the selection anymore
Which signature maker are you talking about? The fleet specific one or the one on the main site?
it was the fleet one at first I did try the main site neither work
Ok, I'm moving this to the fleet sections, since this is a fleet matter.

I updated the fleet signature maker a while ago so it's possible everything didn't transition over. Feel free to give me the pic again.
I downloaded a new fleet sig last night (.png) and it wouldn't upload as my account sig. I had changed my sig using the normal sig creator just moments before, which might have had something to do with it. Will check again tonight and let you know

Sent from my iPhone using Tapatalk
Tested it for a bit, and I saw that I still have my old Sig in here (one from days when I was Militia Admiral).
I've tried to upload new signature picture but it's not working...
Although, what is strange, my current Sig is working, as, it's the one that needs to be (but I've uploaded and set it before some changes on site).

Hope it helps you into finding problem.

Jolan Tru!
I don't know where you're trying to upload it to, but you don't need to. The signature maker gives you the forum code which you can just paste in the signature page in the control panel.
Oh... neither did I knew what I wanted to do... but I've found what confused me... stupid me... LOL
Since it's all set up for me from before, I don't even need to copy/paste Forum Sig code.
Anyways, Firetrekkie, did you log in on Fleet part of site? That way you get code bound to your account and just paste it to link that Attilio gave in post above.

Jolan Tru!

Bipsy Dipsy communicating through Tapatalk.
I'm afraid the sig maker is a source of frustration, hehe!

I've tried now to make a new signature, reflecting my new rank in the Fleet. Even though I make a completely new signature (using the "" signature maker in the front page menu) it refuses to represent the new image when I use the link the maker creates. It insists I am still a sub-admiral, and simply refuses to display the new image....and this is even if I use the brand spanking new link I am provided by the maker. 
I do not understand why this is so damned difficult, lol...perhaps Im just stupid Smile

Btw, if you click the link I have provided below (yes, I know that is not the "img" link) it shows my old sig..even though that link is generated by saving the new signature I made.
When I click on that link it shows you as Commodore. I think what you're seeing is just a cached version of your signature. Try right clicking on the page and choosing refresh or reload.

Also to get the image to display in your signature "STO Academy Forum Code".

I'm going to update the saving instructions sometime today so it might change when you do it, but hopefully it'll be much clearer.
Pages: 1 2