new to the group
#11
(04-14-2018, 01:17 PM)TacPaddy Wrote: Open the Social Tab by clicking the symbol under the Mail icon, then click on the Privacy button in the lower right corner of the window that has opened.

Under Search visibility select "Visible to all" and make sure that "Allow fleet invitations" is set to On.

If that doesn't help, then I suppose only a support ticket will help.


I was a member of another fleet before and i never changed Any settings.
But later today when i’m Home i will login and send a friendrequest.


Verzonden vanaf mijn iPhone met Tapatalk
Reply
#12
You best had check those settings TP mentioned I tried inviting you again and it does recognise the @handle (through friends list) but I get the same error. Sad
Reply
#13
I've seen you managed to join now. I'm curious, how did you get it done?
Reply
#14
There was a space between my character name so Thats why they couldn’t find me .


Verzonden vanaf mijn iPhone met Tapatalk
Reply
#15
(04-15-2018, 11:15 AM)timverbesselt Wrote: There was a space between my character name so Thats why they couldn’t find me .
LOL. Anyway, welcome in STOA.
Reply
#16
Tnx for the add.
Just added the chat settings and did the captains test and sended some holding contributions out of the airlock to the fleet.
So we are good to go.
Reply
#17
Welcome to the community!
Reply
#18
(04-17-2018, 04:43 AM)itsjoyce Wrote: Welcome to the community!


Thanks.


Verzonden vanaf mijn iPhone met Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Sponsored Links